主页

网友求助:

一个是下向上穿中线做个公式 ,在同时穿上面两根线做个公式。

现在用的是通达信

公式源码:

BOLL:MA(CLOSE,20);

UPPER:BOLL+2*STD(CLOSE,20);

LOWER:BOLL-2*STD(CLOSE,20);

解答如下:

BOLL:=MA(CLOSE,20);

UPPER:=BOLL+2*STD(CLOSE,20);

LOWER:=BOLL-2*STD(CLOSE,20);

CROSS(C,BOLL);

====================

BOLL:=MA(CLOSE,20);

UPPER:=BOLL+2*STD(CLOSE,20);

LOWER:=BOLL-2*STD(CLOSE,20);

同时上穿:CROSS(C,BOLL) AND CROSS(C,UPPER);