KDJ高位主升:同花顺指标源码

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
a1:=REF(k,1);
d1:=REF(d,1);
j1:=REF(j,1);
a2:=REF(k,2);
d2:=REF(d,2);
j2:=REF(j,2);
a3:=REF(k,3);
d3:=REF(d,3);
j3:=REF(j,3);
a4:=REF(k,4);
d4:=REF(d,4);
j4:=REF(j,4);
a5:=REF(k,5);
d5:=REF(d,5);
j5:=REF(j,5);
z:=(CLOSE-REF(CLOSE,5))/REF(CLOSE,5)*100;
XG:d5<d4 AND d4<d3 AND k>d AND a1>d1 AND a2>d2 AND a3>d3 AND a4>d4 AND a5>d5 AND z<10 AND BETWEEN(k,50,80) AND BETWEEN(d,50,80) AND BETWEEN(j,45,90)AND BETWEEN(a1,50,80) AND BETWEEN(d1,50,80) AND BETWEEN(j1,45,90) AND BETWEEN(a2,50,80) AND BETWEEN(d2,50,80) AND BETWEEN(j2,45,90) AND BETWEEN(a3,50,80) AND BETWEEN(d3,50,80) AND BETWEEN(j3,45,90) AND BETWEEN(a4,50,80) AND BETWEEN(d4,50,80) AND BETWEEN(j4,45,90) AND BETWEEN(a5,50,80) AND BETWEEN(d5,50,80) AND BETWEEN(j5,45,90);
本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。