绝世好图主图指标:通达信公式源码_通达信指标公式_000001在线网_Www.000001zx.com
绝世好图主图指标:通达信公式源码
MA5:MA(C,5),COLORYELLOW;
MA10:MA(CLOSE,10),COLORFF00FF;
MA30:MA(C,30),COLORRED,LINETHICK2;
跌:IF(MA(CLOSE,30)<=REF(MA(CLOSE,30),1),MA(CLOSE,30),DRAWNULL),COLORGREEN,LINETHICK2;
MA60:MA(CLOSE,60),COLORFFCC66;
GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
BAIJIN1:=BARSLAST(CROSS(30,GJTJ1))<2 AND BARSLAST(CROSS(GJTJ1,50))<2;
BAIJIN2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;
BAIJIN3:=GJTJ1>60 AND GJTJ4>70;
DRAWTEXT(BAIJIN1 AND BAIJIN2 AND BAIJIN3,L-0.02,'白金'),COLORWHITE;
HUANGJIN1:=BARSLAST(CROSS(50,GJTJ1))<3 AND BARSLAST(CROSS(GJTJ1,50))<3;
HUANGJIN2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;
DRAWTEXT(HUANGJIN1 AND HUANGJIN2,L-0.03,'黄金'),COLORYELLOW;
XG:=BARSLAST(CROSS(GJTJ4,GJTJ1))<5 AND GJTJ1>GJTJ4;
DRAWTEXT(COUNT(XG,3)=1 AND XG AND C>MA(C,20),L-0.02,'启动金三角'),COLORRED;
M10:=MA(C,10);
M13:=MA(C,13);
VVVV5:=CROSS(M10,M13);
WWF1:DRAWICON(VVVV5,H,11);
QQQQ1:STICKLINE(VVVV5<C,REF(C,BARSLAST(CROSS(M10,M13))),REF(C,BARSLAST(CROSS(M10,M13))),-1,-1),COLORWHITE;
RC1:=REF(C,1);
大阴线:=C<0.96*O OR C<=RC1*0.96 OR C>1000 AND C<=RC1*0.98;
大阴T:=BARSLAST(FILTER(大阴线,3));{调整显示密度}
大阴实顶: REF(O,大阴T),COLORLIGREEN,POINTDOT;{显示大阴K线的开盘价O};
MTM:=MA(C,6)-MA(C,13)+C;
MTMMA:MA(MTM,5),DOTLINE,COLORRED;
AAA:=(3*C+H+L+O)/6;
VAR21:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;
TJ1:=vol' target='_blank'>VOL=HHV(vol' target='_blank'>VOL,10) AND vol' target='_blank'>VOL>2*REF(vol' target='_blank'>VOL,1) AND CLOSE>VAR21;
立桩量:=FILTER(TJ1,5);
D1:REF(LOW,BARSLAST(立桩量)),COLORYELLOW,NODRAW,LINETHICK1;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWICON(BU,L-0.1,1);
DRAWICON(SEL,H+0.1,2);
空:=EMA(CLOSE,5);
动平衡:EMA(空,34),COLORYELLOW,LINETHICK2;
双线持币:HHV(MA(HIGH,3),2),COLORGREEN,LINETHICK2;
单线持股:LLV(MA(HIGH,3),1),COLORRED,LINETHICK2;
STICKLINE(买线>=卖线,LOW,HIGH,0,0),COLORLIRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,2),COLORLIRED;
STICKLINE(买线<卖线,LOW,HIGH,0,0),COLORCYAN;
STICKLINE(买线<卖线,CLOSE,OPEN,3,2),COLORCYAN;
STICKLINE(OPEN>CLOSE,CLOSE,OPEN,2.5,0),COLORCYAN;
涨停:=IF(REF(C,1)*1.1-C<0.2 ,1,0);
STICKLINE(涨停,OPEN,CLOSE,4,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(涨停,H,L,0,0),COLORYELLOW;
核心K线:=V/REF(V,1)>=1.91 AND C>REF(C,1) AND C>O;
TT:=V=HHV(V,21);
BBL:=核心K线 AND TT;
BL:=FILTER(BBL,2);
K1:=SUMBARS(BL,1);
一买:=BL,NODRAW;
DRAWTEXT(一买,L,'↖一买'),COLORYELLOW;
二买:=CROSS(C,REFV(C,K1-1)),NODRAW;
DRAWTEXT(二买,REFV(C,K1-1),'↖二买'),COLORRED;
{000001在线www.000001zx.com};