天使进攻主图指标:通达信公式源码

MA5:MA(CLOSE,5),COLORFFFFFF,LINETHICK2;
MA13:MA(CLOSE,13),COLOR00FF00;
MA21:MA(CLOSE,21),COLOR00FFFF,LINETHICK2;
MA34:MA(CLOSE,34),COLORFF00FF;
{MA55:MA(CLOSE,55),COLOR0000FF;}
{MA120:=MA(CLOSE,120),COLORFFFF00;}
天使:=EMA(C,2),COLOR000000;
魔鬼:=EMA(SLOPE(C,21)*20+C,42),COLOR000000;
买:=CROSS(天使,魔鬼);
卖:=CROSS(魔鬼,天使);
DRAWICON(买,L*0.97,1);
DRAWTEXT(买,L*0.92,'进攻'),COLORYELLOW;
DRAWICON(卖,H*1.03,2);
DRAWTEXT(卖,H*1.08,'撤退'),COLORWHITE;
STICKLINE(天使>=魔鬼,LOW,HIGH,0.01,0),COLOR0000DD;
STICKLINE(天使>=魔鬼,CLOSE,OPEN,2,1),COLORRED;
{STICKLINE(天使>=魔鬼,CLOSE,OPEN,3,0),COLOR0000CC;
STICKLINE(天使>=魔鬼,CLOSE,OPEN,2,0),COLOR0000DD;
STICKLINE(天使>=魔鬼,CLOSE,OPEN,1,0),COLOR0000FF;}

dedecms.com


{STICKLINE(天使<魔鬼,CLOSE,OPEN,1,0),COLOREEEE00;
STICKLINE(天使<魔鬼,CLOSE,OPEN,2,0),COLORDDDD00;
STICKLINE(天使<魔鬼,CLOSE,OPEN,3,0),COLORCCCC00;}
STICKLINE(天使<魔鬼,LOW,HIGH,0.01,0),COLORFFDD00;
STICKLINE(天使<魔鬼,CLOSE,OPEN,2,0),COLORFFFF00;
本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。