持仓估算指标:通达信公式源码

TYP := (HIGH + LOW + CLOSE)/3;
V1:=SUM(IF(TYP>REF(TYP,1),TYP*vol' target='_blank'>VOL,0),80)/SUM(IF(TYP<REF(TYP,1),TYP*vol' target='_blank'>VOL,0),80);
换手:=vol' target='_blank'>VOL/CAPITAL*100 LINETHICK0;
百日换手:=SUM(换手,100), LINETHICK2;
copyright dedecms

持仓估算%:IF(百日换手>200,(0.3*V1-0.2)*100,0),LINETHICK0;
日增:(IF(TYP>REF(TYP,1),0.3*TYP*vol' target='_blank'>VOL,0)-IF(TYP<REF(TYP,1),0.2*TYP*vol' target='_blank'>VOL,0))/10000,COLORSTICK,LINETHICK5;
周仓:=SUM(日增,5);
月仓:=SUM(日增,20);
季仓:=SUM(日增,60);
半年仓:=SUM(日增,120);
上周:=REF(周仓,5);
上月:=REF(月仓,20);
上季:=REF(季仓,60);
上半年仓:=REF(周仓,120);
周增:(周仓-上周),COLOR0000FF;
月增:(月仓-上月),COLOR00FFFF;
季增:(季仓-上季),COLOR00FF00,LINETHICK2;
半年增:半年仓-上半年仓,LINETHICK1;
本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。