KDJ角度指标:通达信公式源码_通达信指标公式_000001在线网_Www.000001zx.com
KDJ角度指标:通达信公式源码
M1:=3;
M2:=3;
N:=9;
多头:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20)AND MA(C,30)>MA(C,60) AND kdj' target='_blank'>KDJ.J>REF(kdj' target='_blank'>KDJ.J,1) AND kdj' target='_blank'>KDJ.J<80;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1);
D:SMA(K,M2,1);
J:3*K-2*D;
MA10:=MA(C,5);
角度:=ATAN((J/REF(J,1)-1)*100)*180/3.1416;
IF(角度>45,J,DRAWNULL),LINETHICK2,COLORRED;
IF(角度<-10,J,DRAWNULL),LINETHICK2,COLORGREEN;
DRAWTEXT(角度>88 AND多头,90,'I'),COLORYELLOW;
{000001在线www.000001zx.com};