庄股控盘指标:通达信公式源码_通达信指标公式_000001在线网_Www.000001zx.com
庄股控盘指标:通达信公式源码
VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,0),COLORWHITE;
A10:=CROSS(控盘,0);
无庄控盘:IF(控盘<0,控盘,0),COLORWHITE,NODRAW;
开始控盘:IF(A10,5,0),LINETHICK1,COLORYELLOW;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLORRED;
有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED,NODRAW;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,0),COLORFF00FF;
高度控盘:IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0),COLORFF00FF,NODRAW;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLOR00FF00;
主力出货:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),COLOR00FF00,NODRAW;
N3:=BARSLAST(CROSS(C,MA(C,20)));
N4:=BARSLAST(CROSS(MA(C,20),C));
黑马跟踪:IF(N3<N4,N3+1,0),COLOR00FF00,LINETHICK1;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
选股1:IF(开始控盘=5 AND 黑马跟踪<5 AND 黑马跟踪>0 AND 买线>卖线,28,0),COLOR0000FF,LINETHICK2;
{000001在线www.000001zx.com};