魔鬼均线 分析家 大智慧2 大智慧5.5均适用-分析家股票软件指标_分析家指标公式_000001在线网_Www.000001zx.com
魔鬼均线 分析家 大智慧2 大智慧5.5均适用-分析家股票软件指标
MA1:MA(CLOSE,P1);
MA2:MA(CLOSE,P2);
MA3:MA(CLOSE,P3);

廿一:MA(CLOSE,21),colorred,linethick2;
STICKLINE(C>=廿一 AND C>=O,C,O,7,0),COLORRED;
注意:STICKLINE(C>=廿一 AND C>=O,H,L,0,0),COLORRED;

VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),'★ '),COLORRED;

LC:=REF(CLOSE,1);
rsi' target='_blank'>RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
if(CROSS(84,rsi' target='_blank'>RSI) , HIGH,high+1),pointdot,linethick7,COLORYELLOW ;high+1,pointdot,linethick7,COLOR000000 ;

hh:=hhv(h,250);
ll:=llv(l,250);
e:=(hh-ll)/100;
gj:=if(C>=100,(C+h+l+O)/4,AMOUNT/(V+0.01)/100);


Vare1:=EMA(C,3);
Vare2:=EMA(C,5);
Vare3:=EMA(C,10);
Var4:=EMA(C,20);
Var5:=EMA(C,30);
Var6:=(Var2+Var3+Var4+Var5)/4;
Var7:=(Var6-REF(Var6,15))/REF(Var6,15)*100;
Var8:=(Var6-REF(Var6,15))/REF(Var6, 15)*100;
Var9:=EMA(Var7,8);

买进价:=((c-ref(ma(c,6),1))/6+ma(c,6))*1.004;
买进条件:=cross(c,买进价) and 买进价>ref(买进价,1);
STICKLINE(买进条件,h,l,0.5,1),colorwhite,linethick2;STICKLINE(买进条件,o,c,6,0),colorwhite,linethick2;
加码价:=((c-ref(ma(c,18),1))/18+ma(c,18))*1.004;
加码条件:=cross(c,加码价) and 加码价>ref(加码价,1);
STICKLINE(加码条件,h,l,0.5,1),coloryellow,linethick2;STICKLINE(加码条件,o,c,6,0),coloryellow,linethick2;

TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10);
C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10);
C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
A:=REF(C,BARSLAST(HD));
Z:=REF(L,BARSLAST(LD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
峰:IF(T1,A,A),COLORYELLOW,linethick1,POINTDOT;
底:IF(T2,Z,Z),COLORWHITE,linethick1,POINTDOT;

说明:

1.本指标仅仅是个参考依据,同时也也仅仅用于交流,不能迷信股票指标,不能作为股票投资的依据;

2.本指标已经经过股票非凡站GUPIAOFF.COM测试检验 

3.如果您在实践的过程中修改完善了本指标并乐意与人分享请联系股票非凡站长.

从您安装第一个股票软件开始,您就开始寻找一个不败是神化,那不是梦!怎么才能建立起来自己的操盘系统呢?请关注股票非凡站,这里通过股票指标公式源码教您
如何建立起自己的庞大的操盘帝国,如此众多的股票指标公式源码难道没有一个合适您的吗?寻梦从GUPIAOFF.COM开始!
 
魔鬼均线 分析家 大智慧2 大智慧5.5均适用-分析家股票软件指标公式源码{GUPIAOFF.COM}

 

{000001在线www.000001zx.com};