KD波段:飞狐指标源码公式

飞狐KD波段指标公式
INPUT:N(27,0,9999),P1(5,0,9999),P2(3,0,999);
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,P1,1);
D:SMA(K,P2,1);
J:3*K-2*D;
FILLRGN(k>d,k,d),colorred ;
FILLRGN(k<d,k,d),COLORBLUE ;
DRAWTEXT(50,76,'-'),COLORBLUE;
DRAWTEXT(50,51,'-'),COLORRED;
DRAWTEXT(50,26,'-'),COLORBLUE;
td2_7_s1_1:=k<25 and d<25 and k>d and CROSS(k,d);
DRAWICON(td2_7_s1_1,k,1);
td2_7_d1_1:=k>75 and d>75 and k<d and CROSS(d,k);
DRAWICON(td2_7_d1_1,k,2);
  • 手机版:KD波段:飞狐指标源码公式 手机 KD波段:飞狐指标源码公式
    本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。