重量级擒庄量:飞狐指标源码公式_飞狐指标公式_000001在线网_Www.000001zx.com
重量级擒庄量:飞狐指标源码公式
HV:=HHV(V,5);
阴:=O>C;
阳:=C>O;
平:=C=O;
MV:=((SUM(V,5)/HV));
量能:=IF(MV>0.3,1,0);
阴量:=IF(阴 AND 量能,V,0);
阳量:=IF(阳 AND 量能,V,0);
平量:=IF(平 AND 量能,V,0);
正能:SUM(阳量,3)/40000,LINETHICK0,PRECISION2;
负能:SUM(阴量,3)/40000,COLORGREEN,LINETHICK,PRECISION2;
动能线:(正能-负能),COLORRED,LINETHICK0,PRECISION2;
AF:=动能线=正能;
相持:STICKLINE(动能线>0 AND 负能>0,0,正能,3,0),COLORWHITE;
高压:STICKLINE(动能线<负能,0,负能,3,0),COLOR00bb00;
冲压:STICKLINE(AF=1,0,动能线,3,0),COLORRED;
A:=if(STKTYPE=0,55,SUMBARS(V,CAPITAL));
M3:=EMA(v,3);
M5:=EMA(v,5);
M8:=EMA(v,8);
M13:=EMA(v,13);
M21:=EMA(v,21);
M34:=EMA(v,34);
M55:=EMA(v,55);
M89:=EMA(v,89);
M144:=EMA(v,144);
M233:=EMA(v,233);
工作线:=Ema((M3+M5+M8)/3,(3+5+8)/3);
lxx:=EMA((M3+M5+M8+M13+M21+M34+M55)/7,(3+5+8+13+21+34+55)/7);
行情线:(ema(AMOUNT,(3+5+8)/3)/EMA(COST(80),(3+5+8)/3)/100+工作线)/20000,COLORWHITE,PRECISION2;
多空线:Ema(行情线,8),COLORYELLOW,PRECISION2;
生命线:EMA((ema(AMOUNT,(3+5+8+13+21+34+55)/7)/EMA(COST(80),(3+5+8+13+21+34+55)/7)/100+LXX),55)/20000,COLORFFC0FF,COLOR6600FF,LINETHICK1,PRECISION2;
高:hhv(行情线,a),COLOR6600FF,COLOR0077FF,PRECISION2;
低:LLV(行情线,a),COLORAAAA00,PRECISION2;
十字线:(高+低)/2,COLORWHITE,CROSSDOT,PRECISION2;
PARTLINE(行情线<十字线,十字线),COLORCYAN,CROSSDOT;
交易分钟数:=if(CURRENTTIME>93000 and CURRENTTIME<150000,if(CURRENTTIME<113000,(TIMETOT0(CURRENTTIME)-34200)/60,if(CURRENTTIME>130000,(TIMETOT0(CURRENTTIME)-39600)/60,120)),240);
日期差:=DATEDIFF(DATE,CURRENTDATE);
预量:=IF(BARSTATUS=2 and 日期差=0,vol' target='_blank'>VOL/交易分钟数*240,vol' target='_blank'>VOL),COLOR00FFFF,LINETHICK,PRECISION2;
量比:预量/REF(V,1),LINETHICK,PRECISION2;
量比:预量/((REF(V,1)+REF(V,2)+REF(V,3)+REF(V,4)+REF(V,5))/5),LINETHICK,PRECISION2;
0,COLORGRAY;
1.25,LINEDOT,COLORYELLOW;
{000001在线www.000001zx.com};