主力建仓买入信号:大智慧公式源码_大智慧指标公式_000001在线网_Www.000001zx.com
主力建仓买入信号:大智慧公式源码
主力:(((CLOSE - MA(LLV(LOW,40),40)) / MA(LLV(LOW,40),40)) * 100),colorF0F000;
AA:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*1000;
BB:=MA(AA,10);
CC:=(((CLOSE - LLV(LOW,26)) / (HHV(HIGH,26) - LLV(LOW,26))) * 100);
DD:=EMA(SMA(20*(DMA(C,2.5*MAX(IF(v/capital=0,V/700000000,v/capital), 1.1*(MAX(H,REF(C,1))/MIN(L,REF(C,1))-1)))/REF(DMA(C,2.5*MAX(IF(v/capital=0, V/800000000,v/capital),1.1*(MAX(H,REF(C,1))/MIN(L,REF(C,1))-1))),1)-1),2,1),2);
趋势:SMA(BB,3,1)/10,linethick1,colorred;
判势:SMA(CC,32,1)-20,color00ff00,linethick1;
买入:DRAWTEXT(CROSS(趋势,判势),趋势+10,'买↑入'),LINETHICK2,colorwhite;
建仓:DRAWTEXT(CROSS(判势,趋势),判势,'建↑仓'),LINETHICK2,coloryellow;
加码:DRAWTEXT(CROSS(主力,判势),判势-10,'加▲码'),LINETHICK2,colorred;
持仓区:if(DD>=0.005,100,107),coloryellow;
空仓区:if(DD<=-0.005,100,107),colorff0000;
变盘:if(BETWEEN(DD,0.005,-0.005),100,108),COLORff00ff ,linethick2;
{000001在线www.000001zx.com};