游资对倒成本:大智慧公式源码_大智慧指标公式_000001在线网_Www.000001zx.com
游资对倒成本:大智慧公式源码
NUM:=13;
SHORT:=3;
LONG:=5;
ZF:=H-L;
CB:=AMOUNT/vol' target='_blank'>VOL/100;
DV1:=IF(ZF>0 AND C>CB, ((H-C)/(H-CB))*((H-C)/(H-CB))*((H-CB)/ZF*vol' target='_blank'>VOL) ,0);
UV1:=IF(ZF>0 AND C>CB, vol' target='_blank'>VOL-DV1 ,0);
UV2:=IF(ZF>0 AND C<CB, ((C-L)/(CB-L))*((C-L)/(CB-L))*((CB-L)/ZF*vol' target='_blank'>VOL) ,0);
DV2:=IF(ZF>0 AND C<CB, vol' target='_blank'>VOL-UV2 ,0);
UV3:=IF(ZF=0 AND C>REF(C,1), vol' target='_blank'>VOL,0);
DV3:=IF(ZF=0 AND C<REF(C,1), vol' target='_blank'>VOL,0);
UV:=UV1+UV2+UV3;
DV:=DV1+DV2+DV3;
CBX:(UV-DV)/vol' target='_blank'>VOL,COLORSTICK;
STICKLINE(CBX>0,0,CBX,4,0),Color0984FF;
STICKLINE(CBX>0,0,CBX,5,0),Color2D96FF;
STICKLINE(CBX>0,0,CBX,2,0),Color53A9FF;
STICKLINE(CBX>0,0,CBX,1,0),Color80BFFF;
STICKLINE(CBX>0,0,CBX,0,0),ColorA4D1FF;
STICKLINE(CBX<0,0,CBX,4,0),Color00F700;
STICKLINE(CBX<0,0,CBX,3,0),Color1EFF1E;
STICKLINE(CBX<0,0,CBX,2,0),Color51FF51;
STICKLINE(CBX<0,0,CBX,1,0),Color75FF75;
STICKLINE(CBX<0,0,CBX,0,0),ColorA4FFA4;
CBX1:EMA(SUM(CBX,NUM),2),COLORred;
CBX2:EMA(CBX1,SHORT),coloryellow;
CBX3:EMA(CBX1,LONG),ColorFF8000;
{000001在线www.000001zx.com};