如何把布林线做成选股指标:通达信公式

网友求助:
一个是下向上穿中线做个公式 ,在同时穿上面两根线做个公式。
现在用的是通达信

公式源码:
boll' target='_blank'>BOLL:MA(CLOSE,20);
UPPER:boll' target='_blank'>BOLL+2*STD(CLOSE,20);
LOWER:boll' target='_blank'>BOLL-2*STD(CLOSE,20);

解答如下:

boll' target='_blank'>BOLL:=MA(CLOSE,20);


UPPER:=boll' target='_blank'>BOLL+2*STD(CLOSE,20);
LOWER:=boll' target='_blank'>BOLL-2*STD(CLOSE,20);
CROSS(C,boll' target='_blank'>BOLL);
====================
boll' target='_blank'>BOLL:=MA(CLOSE,20);
UPPER:=boll' target='_blank'>BOLL+2*STD(CLOSE,20);
LOWER:=boll' target='_blank'>BOLL-2*STD(CLOSE,20);
同时上穿:CROSS(C,boll' target='_blank'>BOLL) AND CROSS(C,UPPER);

本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。